Payroll Inaccessible
Incident Report for Rise People
Resolved
This incident has been resolved with no lingering ill-effects observed.
Posted Oct 16, 2024 - 19:36 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 16, 2024 - 18:56 PDT
Monitoring
A fix has been implemented and we are monitoring.
Posted Oct 16, 2024 - 18:54 PDT
Identified
Our team has identified the issue in a subsystem and are undertaking efforts to resolve. We are already seeing recovery.
Posted Oct 16, 2024 - 18:48 PDT
Update
Our teams are continuing to investigate.
Posted Oct 16, 2024 - 18:39 PDT
Investigating
We have noted an issue preventing access to our Payroll features, which may have some cascading impact on other related services. Our teams are investigating
Posted Oct 16, 2024 - 18:24 PDT
This incident affected: Payroll.